: Resetare parola la bios


RAPARUL
Salut

Am un laptop fujitsu siemens amilo pro v2000. In urma cu cateva zile mi sa stricat hard disk-ul si l-am schimbat. Am pornit laptop si am constatat ca nu mai pot sa intru in sistem. Cand pornesc laptop imi cere sa introduc parola, o introduc si imi aparea INVALID PASSWORD. Am incercat diferite modalitati de resetare a parola dar nu ma reusit sa intru si sa reinstalez windows. Care ar fi rezolvarea probleme.

Va multumesc anticipat

goto
cand iti cere parola: imediat dupa ce booteaza (inainte s incarce windowsul) sau cand incarca windowsul? poti intra in bios?
cred ca ai avut parola pe hdd sau bios. daca nu ai avut parola si ti-a aparut de cand ai schimbat hardul atunci dute la cel de la care ai luat hardul si spune-i sa iti de asi parola. si in acest caz sigur hardul nu a fost nou.

RAPARUL
Parola mi-o cere imediat dupa ce booteaza (inainte sa incarce windowsul) si nu pot intra in bios (imi cere parola). Am incercat si cu hard disk-ul cel vechi si nimic. Am mai cautat pe net si am gasit niste parole universale si programe ce reseteaza parola la bios dar nu a mers nimic.

razvan21
Dar ai uitat parola de bios,sau ce se intampla,singura nu se pune parola.Eu am mai patit la un model de hp, care are parola scrisa in eprom,si o poti scoate numai daca apelezi la service autorizat unde trebuie sa faci dovada cu factura si iti dau ei o combinatie de taste si un cod de resetare.Poate asa este si la siemens.

Stek`Ra
Daca parola e pe bios poate te ajuta ce scrie in manualul lui despre asta. Uite aici (http://www.fixya.com/support/p340529-fujitsu_siemens_amilo_pro_v2000_pc/manual-10449/page-58) exact pagina care te-ar putea interesa.

Daca totusi parola e pe hard si nu pe bios, te duci peste cei de la care ai luat hard-ul.

bandy37
buna. cine ma poate ajuta si pe mine cu un sfat sau un programel. am un hdd pe care de la craciun l-am formatat de 5-6 ori. cauza? dupa instalarea sistemului la vreo 2-3 zile, dupa un restart pe care mi-l cerea calculatorul intra, in restart si nu mai puteam sa intru in sistem (windows). am zis ca e sursa, dar am pus alt hdd si merge foarte bine. Aaaa si sa nu uit la partionare cand instalez sistemul nu imi mai apare fat32. sa aiba vreo legatura asta. CINE AM MAI AVUT ASEMENEA PROBLEMA?

RAPARUL
Multumesc pentru ajutor.

Am rezolvat problema prin rescriere epromului. Acum functioneaza ok.

Preturi Coolere